Напишите программу в abc pascal
известны длина радиуса круга, и центральный угол ( в градусах) , найти длину хорды и площадь окружности.выполнить форматированный вывод результатов с двумя знаками после запятой.
!
заранее )

masha9form masha9form    2   21.12.2019 18:09    8

Ответы
Pashtwt1 Pashtwt1  05.08.2020 13:17

var

r,l:integer;

begin

write('Радиус: '); readln(r);

write('Угол: '); readln(l);

writeln('Площадь: ',pi*sqr(r):4:2);

writeln('Хорда: ',2*r*sin(l*pi/360):4:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика