Напишите программу, только используйте цикл. найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)

gshsjtzjts gshsjtzjts    1   24.04.2019 02:20    10

Ответы
JaikLong JaikLong  08.06.2020 13:29

var

  i, a, b, sum : integer;

begin

  read (a, b);

  sum := 0;

  for i := a to b do

    sum := sum + sqr (i);

  writeln (sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
yaxoroshiy1 yaxoroshiy1  08.06.2020 13:29

program ex1;

var

  i, a, b, otvet : integer;

begin

  read (a, b);

  otvet := 0;

  for i := a to b do

    otvet :=otvet +i*i ;

  writeln ('otvet=',otvet);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика