tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу суммирования
Напишите программу суммирования целых чисел от 10 до 20,используя цикл while.
diliana200405
2 25.06.2019 12:50
1
Ответы
Lilpump0228
02.10.2020 11:14
Var s, n: integer;
begin
n:=10;
while(n<=20) do
begin
s:=s+n;
n:=n+1;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
novkristinaa
27.09.2019 15:30
Некоторое число в двоичной системе счисления записывается как 10111. определите это число и запишите его в ответе в десятичной системе счисления. , с решением+с дано...
global234
27.09.2019 15:30
Напишите программу pascal - 1*(1+2)*(1+2+3)*(1+2+3+4)*(1+2+3+)...
19zm19zm
16.02.2022 12:06
Задание: Разработать программу для движения со стартовой линии до финишной. И обратно....
atamanova91
16.02.2022 12:00
Вычислить значения функции y=3x+7 на отрезке от 9 до 15 с шагом 1. Полученные значения функции записать в массив m[7] и вывести на экран. С++...
Kisyshka
16.02.2022 12:00
Напишите программу, которая находит количество четырёхзначных чисел, которые делятся на 7...
sasha3637
16.02.2022 11:58
Что получится в H2 H3 H4 H5 H6 H7...
switt1q
18.12.2020 14:45
Удалить из массива элемент с индексом INDEX, считая, что первый элемент имеет индекс 1. Если значение INDEX – четное, то сдвинуть элементы справа от удаленного влево на одну...
Viktyfox17
19.07.2019 18:50
Составте словосочетание со словами: птенцы,циркуль,цинк,пунктуация,цыплёнок,тенденция,цивилизация,энциклопедия, мудрецы,сестрицына....
leonleontiev6
19.07.2019 18:50
Выберите личные формы глаголов -знать, знаете,набрать...
ksenia6234
19.07.2019 18:50
Решите уравнение: x * 3 + 435 = 1350 y + 1806 / 6 = 4000 c - 1020 = 1520 / 4 7108 - x / 3=6590 3900 / 2 / y = 3 c * 8 = 4526 + 3786...
Популярные вопросы
Написать уравнение скорости реакций c+02=co2 и определить, во сколько...
2
50 ! в латунный калориметр массой 125 г опускают кусок льда массой 0,1...
1
Являются ли взаимно обратными числа 5/3 и 4/10...
2
Составьте четыре пропорции из чисел 6 9 10 15...
2
Сочинение рассуждение на тему книга нас любит но она требует ответной...
3
Определите какие ремёсла были в городе,а какие в деревне на сколько шире...
1
Амплітуда незатухаючих коливань точки струни 1 мм,а частота 1 кгц. який...
3
Дано предложение с фразеологическим оборотом. укажите,какое слово пропущено:...
2
Что такое ? определение буквально 4-5 слов...
1
Объясните, почему клетку считают основной единицей строения живых организмов...
2
begin
n:=10;
while(n<=20) do
begin
s:=s+n;
n:=n+1;
end;
writeln(s);
end.