tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу. с
Напишите программу. с оператора цикла for рассчитайте произведение натуральных чисел от 1 до n. n=6
YulyaDremina
1 08.10.2019 13:50
2
Ответы
linakovtunenko1
10.10.2020 04:23
var
p : integer := 1;
n : integer := 6;
begin
for var i := 1 to n do p *= i;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leo24242
14.05.2021 11:16
Указатель ,использующийся для вставки пояснения к тексту документе Microsoft Office-это... ОглавлениеЯрлык ГиперссылкаСноска...
happymenfeed
14.05.2021 11:16
Укажи Виды жестких дисковВерных ответов: 2 быстрей у меня сор...
darya942
14.05.2021 11:15
Прочитайте текст выберите ответ с нарушением правил техники безопасности арыстан бережно относится к компьютеру.На в компьютерном столе находится монитор и мышь. каждый день...
FireLive
25.02.2021 07:55
Найди Ключевые слова по теме и, используя их, составь предложения.12345AAIIPСЗВIIIEВДнТБCйЯиDЛKоЦ1. А2, А3, В2, A5, B2, B5, C4, А1, D4, C3, С2.2. В1, А1, C5, D1, D3, B5.3. А4,...
сказка500
25.02.2021 07:56
СОР по информатике 6 класс Язык программирования В Python ...
nekit1o6
11.05.2020 10:55
Среда Scratch этоа) игровая игровая среда программированияб) имеет имеет сходство с конструктором Легов) инструмент инструмент для создания игр , событийг) создаёт создаёт серию...
LOLOLON2015
11.05.2020 10:54
Анимация дегеніміз не? Анимация мен кескіннің қандай айырмашылығы бар?...
arinasuper000
11.05.2020 10:54
6 .Укажите основные инструменты SketchUp. а) Перемещение б) Линия в) Компонент г) Выбор д) Ручная работа 7. Дайте понятие инструменту Панорамирование а) Инструмент, позволяющий...
alenazakhar2000al
11.05.2020 10:54
Үлкен деректердің (Big data) пайда болу көздеріне 3 мысал...
рпрпрп1
11.05.2020 10:54
Егер К=10 болса онда псевдокодтын орындалу натижесы кандай? Берілгені. |к 10 Қажет | S=1+2+3 +...+k Басы бүт i енгізу k; S:=10 цб үшін i I ден k ға дейін S=S+i цб шығару S= ,S...
Популярные вопросы
1. Подайте в стандартному вигляді МНОГОЧлен -x3+5х-10х3-8х +2....
1
ІV.Взаємодія натрій сульфіту із сульфатною кислотою ігаємоПро перебіг хімічної...
2
Portfolio Think of a writer in your country. Collect information and then...
1
По параграфу 19 сравнить семьи муравьев и пчел (зарисовать на А4) 7 класс...
2
рабочие лесного хозяйства на 1/5 части отведенного участка посадили березу,на...
2
Один із зовнішніх кутів трикутника= 130 градусів, а один із внутрішніх 55...
3
Знайдіть невідомий член пропорції з: 4=x:8...
3
За даними рисунка знайдіть градусну міру дуги AmB, якщо градусна міра дуги...
1
1.Спишите данные предложения, расставьте знаки препинания, выделите причастные...
3
Обчисліть ступінь гідролізу СН3СООNа в 0,1М розчині натрію ацетату і рН цього...
3
var
p : integer := 1;
n : integer := 6;
begin
for var i := 1 to n do p *= i;
writeln(p);
end.