Напишите программу. с начала суток секунд (n - целое). найти количество полных часов, минут, секунд с начала суток. ввод - 24985 вывод - 6 ч 56 мин 25 сек язык с++

yulechkastrelkp0aiwm yulechkastrelkp0aiwm    3   24.09.2019 11:50    4

Ответы
freight1337 freight1337  08.10.2020 15:05
#include <iostream>
using namespace std;

int main () {
    int n;
    cin >> n;
    cout << n / 3600 << " ч ";
    n -= (n / 3600) * 3600;
    cout << n / 60 << " мин ";
    n -= (n / 60) * 60;
    cout << n << " сек ";
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика