tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)напишите программу.с
)напишите программу.с клавиатуры вводится 15 чисел,сколько из них оканчивается на 4
Дарья0007
3 29.08.2019 05:30
2
Ответы
Angelina862k
16.08.2020 01:23
Program fff;
var i, n, c : integer;
begin for i := 1 to 15 do begin readln(n); if n mod 10 = 4 then c := c + 1; end; writeln(c);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Вика250411
03.06.2019 15:50
Какой формат позволяет передавать наиболее плавный переход тонов: 1. jpg 2. bmp 3. gif 4. cmyk...
azalinasabirova
03.06.2019 15:50
Укажите истинные высказывания(отметьте галочкой) 1)человек разрабатывает алгоритм человек работой других исполнителей по выполнению алгоритмов человек исполняем алгоритмы 2)компьютер...
Angelochek167
20.05.2019 15:03
Сделать аттестацию по информатике...
Айшат77270
29.01.2021 17:59
в коробке лежит x шоколадных конфет. один подарок должен содержать N шоколадных конфет. Сколько подарков может быть изготовлено? Сколько Шоколадных конфет останеться в коробке...
drmkhva
29.01.2021 18:02
7 классы лицея выестжают на экскурсию в 7а классе-X человек, 7б классе-Y 7в классе-Z, 7г классе-Q человек Для поездки закатываются автобусы, каждый вместимостью-25 человек,...
irochka320969
29.01.2021 18:03
Можете подсказать все варианты числовых значений 22344...
krohaela
21.02.2021 15:54
Определите логическое произведение и логическую сумму всех двоичных чисел в диапазоне от 16 до 22 (в десятичной системе счисления) включая границы. ответ запишите в восьмеричной...
lera20037
19.10.2020 01:55
1. Дайте информацию ознаках и договоренностях. 2. Что такое кодирование?3. Проанализируйте методы кодирования в истории?рования Морзе?6. Какие методы кодирования связаны салфавитом?7....
ksysha98090909
10.04.2019 18:20
Обращение писателя к читателю 5 примеров...
msSisi1
10.04.2019 18:20
Разобрать предложение по синтаксическому разбору леса-украшение земли. они наше сокровище. они учат нас понимать прекрасное. ...
Популярные вопросы
1.) В 1872 году в Астраханскую губернию включена территория Букеевское ханство....
1
9/12 с остатком сколько будет для 3 класса...
2
Органы власти афины органы власти спарты...
2
Оралхан Бөкей «Тортай мінер ақ боз ат» повесі 1 - бет оқу. 2. Аудармен мазмұндайды....
1
Скласти 12 запитань до твору маленький принц...
3
мальчики кому нужна девочка?...
1
3. Розв яжи задачу. У Центральній та Південній Америці водиться сум-частих...
3
6. Вес тела 3,15 H, а его объем 350 см. Плотность спирта 900 кг/м А) Запишите...
3
Напишите социальных статусов человека. Если: предписанный-д, смешанный-с,...
3
Choose the correct answers. Kara: at my new school ... week.Jenny: How is...
1
var i, n, c : integer;
begin for i := 1 to 15 do begin readln(n); if n mod 10 = 4 then c := c + 1; end; writeln(c);end.