"Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры." На С++. Нужно для Visual Studio

ArthurMyChemov ArthurMyChemov    1   29.03.2020 20:43    3

Ответы
Elnura85 Elnura85  12.10.2020 08:41

#include <iostream>

using namespace std;

int sum(int n) {

int s=0;

for (int i = 1; i <= n; i++) {

 s += i;

}

return s;

}

int main() {

int n;

cin >> n;

cout <<"Result:"<< sum(n);

}

Объяснение:


Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика