tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу (с циклом
Напишите программу (с циклом for) для вычисления суммы 1+1/x+1/x^2+1/x^3 + 1/x^4 + + 1/x^k для любого x.
эрика86
2 03.06.2019 13:40
0
Ответы
Ciropchik
01.10.2020 18:31
Program BiFi;
Var x,a,s:real;
k,i:integer;
Begin
readln(x);
readln(k);
s:=0;
a:=x;
for i:=1 to k do begin a:=a/x;
s:=s+a;
writeln(s:6:3);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
adadurovf
30.11.2021 11:29
Как вычислить доставку и сумму(нужна формула+как ее использовать)Заранее !...
Карина9653
08.08.2019 03:00
Паскаль)как представить в коде программы экспоненциальное число? program exp111; uses crt; var a: real; begin clrscr; write( число: ); readln(a); write( число , a, в седьмой...
alenasher1try
22.09.2019 15:40
35 в цветочном городе на васильковой улице стояло несколько домов (на одной прямой). как-то летом коротышки решили произвести уплотнение, и построили между каждыми двумя соседними...
Hhhlff
14.05.2020 14:28
Сколько ячеек электронной таблицы содержит диапазон B4:F12?...
Любимая0105
14.05.2020 14:28
Що таке формула? З чого вона складається? Приклад запису формули в текстовому редакторі ...
mirnayamilena
14.05.2020 14:29
Подсчитайте, сколько байт в памяти занимает рисунок размером 20 на 40 пикселов, закодированный с палитрой 64 цветов....
валерка1973
18.12.2020 15:01
Напишите сообщение про графический редактор фотошоп 1) название 2) основные функции 3) применение НУЖНО...
GoldCoin
18.12.2020 15:00
Фрагмент презентації, в межах якого виконується робота над її обєктами це… * слайд програма файл малюнок...
apoploi
18.12.2020 14:59
Какой вид примет содержащая абсолютную и относительную ссылки формула, записанная в ячейку С1, после ее копирования в ячейку С2?...
дима20173
21.08.2019 12:50
Вфинале турнира российской армии по шахматиста встретились представители шести воинских званий: майор,капитан,лейтенант,старшина,сержант,ефрейтор,причем разных специально тем:...
Популярные вопросы
Запишите обыкновенные дроби и в виде периодических дробей и округлите их...
3
Написать предложение с обращением и тремя числительными...
3
Молодой пол форма или краткая...
1
Надо 3 предложения в present, simp,continius,perfect,и perfect continius...
1
Запишите уравнение прямой , парвллельной прямой y = 2x - 7 и проходящей...
1
Твир на тему у чому полягае гиднисть людыны завтра кр пишем...
1
Какой месяц предки называли бокогреем, ветродуем...
2
(1)собака — верный и преданный друг человека. (2)но иногда она может стать...
3
Два велосипедиста выехали одновременно навстречу друг другу из поселков,...
3
1206 жане 1207 тапсырма комектесиндерши...
1
Var x,a,s:real;
k,i:integer;
Begin
readln(x);
readln(k);
s:=0;
a:=x;
for i:=1 to k do begin a:=a/x;
s:=s+a;
writeln(s:6:3);
readln;
end.