tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, рассчитывающую
Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет а рублей паскаль
Vadya91102
2 18.08.2019 15:10
2
Ответы
Kiska41384
05.10.2020 03:02
Var a,p,r:real;
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.
Пример:
A = 2000
p = 13
Зарплата = 1740
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
CISA9999
07.08.2019 09:00
Вкорзине лежат 15 белых и один чёрный шар.сколько информации в сообщении извлекли чёрный шар...
EmirAmirov
07.08.2019 09:00
2) за какое время будет передан файл размером 16 кб по сети со скоростью 320 кбит/сек.ответ округлите до целого 3) определить размер кб графического файла с расширением 800х600...
Лерчик1242
07.08.2019 09:00
Вкаком году возник paint? различаются ли paint от paint.net?...
elizavetanosova2000
07.08.2019 09:10
Дан целочисленный массив а().образовать новый массив, состоящий из элементов исходного, заканчивающий на цифру к....
Millernata
12.09.2021 11:28
Для чого людина використовує різноманітні гаджети...
Yanalime2006
25.01.2021 08:20
На физкультуре рост учеников записали в список. Найдите в этом списке ученика с самым высоким и низким ростом. Python...
BEHEP
24.08.2019 13:50
Минимальная ячейка памяти в которой может хранится целое число 1)2 байта 2)1 бит 3)4 байта 4)1 байт 5)16 битов...
maalia12
26.04.2020 20:52
Ваша задача — заполнить двумерный массив из N строк и N столбцов следующим образом: первая строка является упорядоченным набором чисел от 1 до N, каждая следующая является цикличным...
AlekseyBunin007
06.09.2019 03:30
Викторина по перчатка м.ю.лермонтов 15 вопросов с ответами нужно...
instagramm1
06.09.2019 03:30
1. почему музыку, в отличие от других видов исскуства, трудно объяснить словами? 2. прослушай песню ш. азнавура. что выражает эта музыка? в какие минуты жизни тебе хочется её...
Популярные вопросы
Решите по братски алгебру нужно, 7 класс...
3
Соотнеси Изображения и назови музыкальных инструментов рис 1 ситаррис 2 табла100...
2
Кратко выполнить конспект понятий и их характеристику записать...
2
Сходства ак орды и ногайской орды...
2
Люди с геометрией можете выполнить 1 задачю...
2
Құлыптағы жасырынған сөздерді табу үшін бос тор көздерге кілттегі тиісті әріптерді...
2
ответить на контрольные вопросы. 1. В каких случаях допускается нижний воротник...
3
(a+3)(a^2-3a+9)-a(a-2)(a+2)...
1
Лабораторная работа №6 Изучение параллельного соединения проводников...
2
1.В каком году на саков - массагетов напали персы? 2.Сколько лет назад это...
2
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.
Пример:
A = 2000
p = 13
Зарплата = 1740