Напишите программу, рассчитывающие сумму денег, которую получите приложение начальной суммы с фиксированной процентной ставкой через определённое количество лет. Пользователь должен вводить сказала туры начальный вклад, число лет и процентная ставку

Katerinka890 Katerinka890    2   10.02.2021 15:21    3

Ответы
SteeISeries SteeISeries  12.03.2021 15:23

money = int(input('Начальное кол-во денег: '))

rate = int(input('Процентная ставка (%): '))

years = int(input('Срок: '))

for _ in range(years):

   money *= (rate / 100 + 1)

print('Вы получите:', money, 'через', years, '(лет)')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика