tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу при
Напишите программу при if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению
annshirokikh
1 26.08.2019 23:00
1
Ответы
karonkol
14.08.2020 20:49
Program n1;
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mridrazov
13.05.2020 06:16
По восприятия информация бывает: графической аудиальной символьной текстовой...
Marína19112006
13.05.2020 06:16
решить В семье четверо детей им им 6 7 9 и 17 а зовут их таня игорь света и люба сколько лет каждому из них если одна девочка ходит в детский сад таня старше чем игорь а...
instajohap091g2
13.05.2020 06:16
Информатика беріңдерш сынып 3D моделдер...
GuliaNias
08.03.2021 09:58
СКИ Вычислитель состоит из двух команд, которым присвоены номера:, 1) прибавить 2 , 2)умножить на 3. , Первая из них увеличивает число на 2, вторая увеличивает число в 3...
900901
15.04.2020 10:54
составить программузаполнить матрицу(двумерный массив) из 16 элементов (4Х4) случайными числами от -5 до 11...
ilyazavrik
15.04.2020 15:49
Построить логическую схему для функции: F = (A & B & C) v B & C v A;...
sarababy777
15.04.2020 10:54
Дана программа.beginwrite ( cat );write ( Выучи слово! )end.На экране данные выведены следующим образом:Выучи слово!catcat Выучи слово!cat Выучи слово!...
baha50
15.04.2020 10:54
Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 7 и оканчивающихся на 5. Программа получает на вход натуральные числа...
Двоищник234
05.04.2020 06:12
Записать на языке Паскальпрограмму, вычисляющую значениемодуля и квадратного корня извыражения (x-y)....
danilkuzin201
05.04.2020 06:09
с информатикой (10 класс) Pascal Только задание 6...
Популярные вопросы
Однокоренное слово к слову перерождение...
3
Составить мини диалог.про свою комнату с переводом 3 4 предложения...
3
Мне нужно составить предложения со словами (в) начале, (так) же, (на)...
2
По данному началу составите сложносочинённые предложения со значением...
1
Стакан с подстаканником стоит 280 рублей,причем стакан в 6 раз дешевле...
1
Представте в виде суммы произведение k умножить на 8...
2
Укажите не верный вариант ответа. при борисе годунове в москве были построены:...
2
Представьте: а) в виде квадрата число: 0.81; б) в виде куба число: -216;...
3
А) 3b во 2 степени - 2b в кубе при b=-3 б) (2а во 2 степени -b в кубе)с...
3
Чем функция вегетативной нервной системы отличается от функции соматической...
1
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.