Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2)

Erika211 Erika211    1   09.06.2019 05:30    4

Ответы
Данил30576 Данил30576  08.07.2020 01:59
Для сего надо лишь умножить последнюю цифру на 3 и выделить кол-во единиц же
var
  a: integer;
begin
  readln(a);
  writeln((a mod 10 * 3) mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика