Напишите программу получения из элементов матрицы трёх списков.Первый состоит из чисел , больших введенного значения , второй - из элементов, меньших этого числа, третий - из элементов , равных чисел на питоне

elizka070408 elizka070408    3   31.10.2021 07:38    4

Ответы
вселенная13 вселенная13  31.10.2021 07:40

matrix = ...    # тут должна быть матрица

value = int(input('Введите значение: '))

a = []

b = []

c = []

for row in matrix:

   for element in row:

       if element > value:

           a.append(element)

       elif element < value:

           b.append(element)

       else:

           c.append(element)

print(a)

print(b)

print(c)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика