Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 paskal

ruslan189kalin ruslan189kalin    3   27.06.2019 02:10    3

Ответы
k41c0ur k41c0ur  21.07.2020 17:49
Var
i, j, k: longint;
begin
for i := 1 to 9 do
    for j := 0 to 9 do
        for k := 0 to 9 do
             if ((i + j + k) mod 7 = 0) and ((100*i+10*j+k) mod 7 = 0) then
                  writeln(i, j, k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика