tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу подсчитывающая
Напишите программу подсчитывающая количество минимальных элементов в заданном массиве
Ертилеу
1 12.09.2019 21:30
2
Ответы
chudaevavera29
07.10.2020 10:28
Program glg;
var
a:array[1..10] of integer;
min, kol: integer;
begin
i := 0;
kol:=0;
min:= 100000;
while i < 10 do
begin
readln (a[i]);
if a[i] < min then min:= a[i];
end
i:=0;
while i < 10 do
if a[i] = min then kol = kol + 1;
writeln(kol);
end.
Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Никочка6577890
13.08.2019 14:00
Паскаль. процедуры, функции. футболист ударом ноги посылает мяч вертикально вверх с высоты h0=0,4м с начальной скоростью v0=18 м/с. на какой высоте будет мяч через 2с, 4с? вычислять...
golubinbogdab
10.12.2019 18:32
Дано изображение размером 100 х 100 px, количество цветов 32, найти общий информационный вес изображения...
ANNANESMN
10.12.2019 18:31
Будьте людьми ! завтра контрольная ну надо...
hermandad
10.12.2019 18:31
Вкаких случаях инверсия логического выражения будет равна 1...
Амон11111
17.11.2020 20:13
Построение таблиц истинности (А*D)+ не B...
Violetta711
13.04.2020 20:02
Напишите для Робота алгоритм, закрашивающий все клетки, как показано на рисунке ниже (с использованием вс алгоритма) *...
margogalaxowa
13.04.2020 20:02
Оцените количество книг, хранимых на сервере, если известны следующие факты:Число страниц в книге составляет 1024.Каждый символ кодируется 2 байтами.Доля страниц в книге, занимаемых...
yashinaalyona20
17.06.2019 13:46
Код должен быть на языке c++ среднее арифметическое имя входного файла стандартный ввод имя выходного файла стандартный вывод ограничение по времени 2 секунды ограничение по памяти...
tusovki
21.11.2020 16:02
Написать сочинение кем я хочу стать в будущем?(юрист) (я девочка, надо от первого лица) вступление чем юристы какая у них работа, что они делают и тд. ВЫВОД ОБЯЗАТЕЛЬНО. 20 предложений...
mrcanxer
21.11.2020 16:02
Які риси характеру притаманні Ребеці? В яких епізодах це розкрито? У творі Айвенго ...
Популярные вопросы
1найдите углы равнобедренного треугольника , если его внешний угол при основании...
1
Ты нарисуешь на тетрадном листке точный план. найти все словосочетания,главные...
2
“преступление и наказание„ первоначальный замысел романа связан с образом: а)свидригайлова...
1
После того, как телевизор уценили на 20%, он стал стоить 4564 кр.сколько стоил...
2
Для осуществления превращений р → р2о5 → h3рo4 → ag3pо4 нужно последовательно...
1
Головоломка со спичками исправить при 1 спички 6-4=8...
1
Кбоковым отросткам туловищных позвонков рыб примыкают? ?...
1
Дано s - 30cм(квадратных) p - 26см. найти стороны прямоугольника а.б.с.д...
2
Как быстро и легко выучить тему по ?...
1
Составьте план по рассказу данко (легенда) михаила горького...
1
var
a:array[1..10] of integer;
min, kol: integer;
begin
i := 0;
kol:=0;
min:= 100000;
while i < 10 do
begin
readln (a[i]);
if a[i] < min then min:= a[i];
end
i:=0;
while i < 10 do
if a[i] = min then kol = kol + 1;
writeln(kol);
end.
Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)