tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу: по заданному
Напишите программу: по заданному номеру месяца будет напечатано его название и указать , количество дней в месяце. паскаль. : )
Ksenya0809
3 26.05.2019 00:20
1
Ответы
Макс228500
22.06.2020 08:29
Var a:integer;
begin
readln(a);
case a of
1:writeln('январь,31 день');
2:writeln('февраль,28(29) дней');
3:writeln('март,31 день');
4:writeln('апрель,30 дней');
5:writeln('май,31 день');
6:writeln('июнь,30 дней');
7:writeln('июль,31 день');
8:writeln('август,31 день');
9:writeln('сентябрь,30 дней');
10:writeln('октябрь,31 день');
11:writeln('ноябрь,30 дней');
12:writeln('декабрь,31 день');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bissimbayevaa
16.09.2019 05:20
С! сожмите массив выбросив каждый третий его элемент...
5тата282
16.09.2019 05:10
Напишите программу, которая в последовательности целых чисел определяет сумму положительных чисел, кратных 5. программа получает на вход целые числа, кол-во введенных чисел...
Miratrix
16.09.2019 05:10
Почему формат wav больше формата aup?...
Kata8i77866
16.09.2019 05:00
Переведите на язык логики.если будет солнечнаяпогода,то пойдут в лес,а если будет пасмурная погода,то пойдут в кино....
оффЛис
16.09.2019 05:00
A= 20 b=6 b=a div b +3 a=2*a mod b найти значение а...
dias200620
16.09.2019 05:00
Пусть е=(1,2,3,4,5,6,7,8,9), а= (1,3,5,7) в=(4,5,7,8).выразить через заданные множества а в следующие множество l=(4,8)...
Totiva
16.09.2019 05:00
Составить программу в ! дано трехзначное число. в нем зачеркнули первую слева цифру и записали ее в конце. найти числа....
FreedomLife1
16.09.2019 05:00
Нужна с информатикой. 35 . 1. определите значение переменной s после выполнения алгоритма: x: =340 y: =5 x: =x div y y: =x mod y x: =x-5 y: =y+3 s: =x+y 2. определите значение...
kategys
16.09.2019 05:00
Вкаком виде может представить алгоритм...
Dasha021659
16.09.2019 05:00
Вкаком виде может быть представлен алгоритм...
Популярные вопросы
Контроль письма за 2 семестр. 7 клас.ЗАПИТАННЯ 1 The Spider - Man can fly...
2
6. Укажіть рядок дієслів, які належать до II дієвідміни: А) вишивати, вирізнятися,...
1
Розв’яжіть рівняння 3х(х – 2) – х (3 + х) = -2 (х – 4) – 4.а)-4; 0,5б)4;...
3
1. Відокремленим означенням можна замінити підрядну частину в реченні а)...
2
Скласти повідомлення про Кирила Розумовського...
1
Найдите область определения функции y=1/корень 2x^2-9x-5...
3
Определите водородный показатель рН раствора, полученного смешением равных...
1
4. Какая часть фигуры закрашена? hello_html_m35e61437.png а) 3 / 5; б) 3...
3
Чому тихий океан найтепліший?...
2
Один из героев Вересковый мед ...
1
begin
readln(a);
case a of
1:writeln('январь,31 день');
2:writeln('февраль,28(29) дней');
3:writeln('март,31 день');
4:writeln('апрель,30 дней');
5:writeln('май,31 день');
6:writeln('июнь,30 дней');
7:writeln('июль,31 день');
8:writeln('август,31 день');
9:writeln('сентябрь,30 дней');
10:writeln('октябрь,31 день');
11:writeln('ноябрь,30 дней');
12:writeln('декабрь,31 день');
end;
end.