Напишите программу по следующему описанию: a. двум переменным присваиваются числовые значения;
b. если значение первой переменной больше второй, то найти разницу значений переменных (вычесть из первой вторую), результат связать с третьей переменной; c. если первая переменная имеет меньшее значение, чем вторая, то третью переменную связать с результатом суммы значений двух первых переменных;
d. во всех остальных случаях, присвоить третьей переменной значение первой переменной;
e. вывести значение третьей переменной на экран.

adidas2963 adidas2963    3   23.01.2022 10:40    4

Ответы
kelaruu kelaruu  23.01.2022 10:50

Відповідь:

#include <iostream>

using namespace std;

int main(){

int x,y,c;

cout << "Enter x: ";

cin >> x;

cout << "Enter y: ";

cin >> y;

if(x > y){

 c = x - y;

}

else if(x < y){

 c = x + y;

}

else{

 c = x;

}

cout << c;

}

Пояснення:

Язык С++

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика