Напишите программу по псевдокоду на языке Python
алг произведение
вещ a,p
нач
P:=1;
a:=1;
нц
пока a<=20
P:=P*a;
a:=a+2;
кц
вывод P
кон​

ardolg ardolg    1   27.04.2020 12:21    5

Ответы
Pakemongo Pakemongo  28.08.2020 14:58

P = 1

a = 1

while a <= 20:

   P *= a

   a += 2

print(P)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика