tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, печатающую
Напишите программу, печатающую все символы, у которых код является четным числом. pascal abc
рита429
2 06.06.2019 12:00
2
Ответы
AnnI820
06.07.2020 16:46
var
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shcherbakova05
11.04.2019 07:47
Люди добрые ! нужно написать либо на языке питон или хтмл...
saha12389085
20.09.2019 01:10
Обсудите , можно ли сохранить фотографию в векторном формате от чего зависит размер файла, в котором хранится векторный рисунок? почему векторные рисунки не искажаются при изменении...
kpucmuna2005
20.09.2019 01:10
1) дан целочисленный массив размера n. вывести все содержащиеся в данном массиве четные числа в порядке возрастания их индексов, а также их количество. 2) дан целочисленный...
garachuk75
24.09.2019 23:14
Постройте блок схему: y=x^2, если x 0 x-1, если x=0 2*x, если x 0...
LikaKostukova
24.09.2019 23:14
Постройте блок схему: 1)y=x^2, если x 0 2)x-1, если x=0 3)2*x, если x 0...
RDD1
24.09.2019 23:14
Какого вида списков нет в ms word? 10...
Gladiator974
01.05.2020 17:47
Какое число нужно выведено в результате работы следующей программы? var k, s: integer;begin k:-1; s:=0; repeat s:=s+k; k:=k+2; until k 8; writeln(s) end.ответ:...
никита3447
03.06.2019 07:10
Найти производную функций. f(x)=1/x +5x -2 можно по...
ogne1arp
03.06.2019 07:10
Какой объем оксида углерода (со2) образуется при полном брожении 1 моль глюкозы?...
gayazhan
03.06.2019 07:10
1) (корень из 2)*sin(7pi/2-x)*sinx=cosx 2) cos^2*(x/2)-sin^2*(x/2)=sin(pi/2-2x) 3)cos2x=1-cos(pi/2--5pi; -4pi]...
Популярные вопросы
Сравни числа x и y. х=(8 2/5*4/25+1 17/46*3 2/7)*20/61-1 4/5у= 4 11/20*1...
1
Попс. на тему Алик Достигнет ли он своей цели?(выше радуги) ...
2
Найдите среди чисел взаимно обратные соотниси их ...
3
Ә. Мәтінге сүйеніп, табу сөздердің туындау себептерін жазыңдар....
2
Соч буду благодарен зарания...
1
Жазықтарда,тауларда қандай пайдалы қазбалар кездеседі...
3
Посмотрите и прочтите приглашения выше, а затем напишите свое собственное...
3
Выпишите из текста предложение с однородными членами и составьте к нему схему...
2
629 Упражнение) Должно быть решение! И фото ! ...
2
КӨМЕК КЕРЕК ХИМИЯДАН ПОМАГИТЕ ЕСЛИ ЭТУ ДЕЛАЛИ....
3
i:integer;
begin
i:=2;
while i<=100 do
begin
write (i,' ');
i:=i+2;
end;
end.