Напишите программу печатающую номера элементов массива больших 30 (паскаль)

RedGirl12 RedGirl12    2   15.08.2019 02:10    26

Ответы
Vvvpp Vvvpp  04.10.2020 20:02
Program example;

var arr: array[1..50] of Integer;
i: Integer;

begin
randomize;
for i:=1 to 50 do
arr[i]:= random (100);

for i:= 1 to 50 do
begin
if arr[i] > 30 then
writeln ('Array[', i, '] = ', arr[i]);
end;

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика