Напишите программу(паскаль) заполнения массива a [1..20] произвольными числами в диапазоне [0,100]

laowiskskz laowiskskz    2   27.04.2019 08:20    9

Ответы
kulanforever kulanforever  08.06.2020 23:58

program raf105;

var a:array[1..20] of integer;

i:integer;

begin

for i:=1 to 20 do

begin

 a[i]:=random(0,100);

 write(a[i],' ');

end;

end.

Язык программирования PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика