Напишите программу(паскаль) нахождения суммы элементов массива а[1..15], кратных 5 и меньших 50. массив заполняется произвольными числами в диапазоне да 100

OlgaNazarenko123 OlgaNazarenko123    3   27.08.2019 09:30    4

Ответы
aliya071016 aliya071016  05.10.2020 22:31
Const N = 15;
Var
   A:array[1..N] of integer;
   i:integer;
   S:real;
Begin
S:=0;
Write('Исходный массив: ');
For i:= 1 to N do
    Begin
    A[i]:=random(100);
    Write(A[i],' ');
    if (A[i]<50)and(A[i] mod 5 = 0) then S:=S+A[i];
    End;
WriteLn;
WriteLn('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика