Напишите программу(паскаль) дан радиус окружности 10см найти длину окружности

ФамилГасанов ФамилГасанов    1   11.09.2019 20:00    4

Ответы
alina56737 alina56737  07.10.2020 08:08
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
// Можно ввести любое число
begin
var r:= ReadInteger('r =');
Writeln('P =', 2*r*arccos(-1):0:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика