Напишите программу паскаль 40 найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.

Улынись678 Улынись678    1   26.09.2019 21:30    8

Ответы
yanakisleiko yanakisleiko  08.10.2020 21:09
Var
  i,s,n,m:integer;
begin
  Write('Количество чисел равно ');
  Readln(n);
  s:=0;
  Writeln('Введите все числа');
  for i:=1 to n do
  begin
    Read(m);
    if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
  end;
  Writeln('s=',s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика