tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу(pascal),
Напишите программу(pascal), которая рисует эллипс, вытянутый по оси y, причем координаты центра, радиус, коэффициент сжатия и цвет контура вводятся с клавиатуры.
СлюсаревИван
2 24.12.2019 10:34
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
dariadaria2007
05.06.2019 01:40
Используя команды х2(умножить на 2) и =(стереть последнюю цифру) нужно составить алгоритм получения числа 167 из числа 10...
brain75
21.09.2019 05:01
При каком наибольшем целом выведенном числе d после программирования будет напечатано число 224 s : = 0 k : = 0 while k 100 do begin s : = s + 32 k : = k + d write (s)...
morozovasanya
21.09.2019 05:01
Напишите процедуру с двумя целочисленными параметрами, которая бы меняла местами их значения. проверьте ее работу. в paskal...
timatima2000
21.09.2019 05:01
Музыкальный фрагмент был записан в формате стерео (двухканальная запись), оцифрован и сохранён в виде файла без использования сжатия данных. размер полученного файла – 50 мбайт....
Неко163
21.09.2019 05:01
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи за 50 секунд. затем тот же музыкальный...
kravchenko228
21.09.2019 05:00
Среди пяти монет есть пара фальшивых. известно, что фальшивая монета легче настоящей. какое количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы точно...
Лизагоу
21.09.2019 04:50
Заполнить массив случайными числами от 1 до 50 и вывести количество чётных и нечётных чисел в массиве....
ZEN24
21.09.2019 04:50
Сколько трехзначных чисел содержат цифру 3....
Aminan11
21.09.2019 04:50
Составить на языке паскаля программу, вычисляющую функцию y=x^x, если x 0, иначе y=√x...
fofanchuk
21.09.2019 04:50
Сколько существует чисел 100, цифры которых идут в возрастающем порядке....
Популярные вопросы
2.Дати назви запропонованим солям: Na3PO4 , Fe(NO3 )3 , K2SiO3 , CaCO3 , ZnCl2...
3
3-тапсырма Құрманғазының қысқаша өмір жолы...
1
будь ласка, терміново Біля отвору стальної труби завдовжки 364 м утворили звук,...
2
11) Екі шебер бірлесіп жұмыс істесе, тапсырманы 15 күнде орындайды. Алғашқыда...
2
Визначте складнопідрядне речення, яке складається з чотирьох частин* Маленьке...
3
Обчисли площу круга, радіус якого дорівнює:1) 10 M; 2) 1,2...
3
Позначте іменник в множині А)тінь Б) поле В)вчителі Г)гора...
3
основи здоров я повідомлення на тему :вплив емоцій на здоров я та прийняття рішень...
2
Назвіть основні мотиви, які звучать у поезіїї хотіла б я піснею стати а) любов...
1
математика определите допустимые значения переменной в алгебраическом выражении...
2