Напишите программу осуществляющую вывод элементов массива размером 7×8 где элементы массива произвольные числа​

TookteR TookteR    1   10.04.2020 11:16    15

Ответы
misspotter misspotter  03.08.2020 00:00

Ни условий, ни конкретного языка? Окей. Python 3.x:

import numpy

print(numpy.random.random((7, 8))).

Не то? Может так?

import numpy

array=numpy.array(numpy.random.random((7, 8)) * 100, numpy.uint8)

for row in array:

   for iter, column in enumerate(row):

       end='\n' if iter == len(row) -1 else ' '

       print(f"{column}", end=end)

Можете объявить массив по другому. Но лучше всего не заниматься фигней и допустить библиотеку numpy в коде.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика