Напишите программу, определяющую, является ли данный символ цифрой или нет. напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.

dimao2003 dimao2003    2   21.06.2019 11:00    4

Ответы
божена2006 божена2006  16.07.2020 23:53
PascalABC.Net

var   
c : char;    
begin  
readln (c);   
case (ord (c)) of   
48..57 : writeln ('yes');     
else     writeln ('no');   
end; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика