tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, определяющую
Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. решите через массив.
danya1338
3 17.09.2019 23:50
4
Ответы
55555555Vgggg
07.10.2020 22:53
#include<bits/stdc++.h>
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ФлайберУмныйЧеловек
27.12.2021 15:54
Какие типы информации представлены в примере?...
Ghostremel
27.12.2021 15:59
Задача на вывод чисел на Ассемблер NASM intel x86: Задача во вложении.ответ дать в следующем виде:1. Анализ задач (краткое описание что нужно сделать)2. Решение задач3....
AnutaBelova1524
27.12.2021 16:08
С ТЕСТОМ 8. Результат вычисления выражения 6!=2*3 && 5==5; 9. Какое значение примет переменная х после выполнения фрагмента кода: x=0; x++; x=x*1; x=x*x; 10. Какое...
Ксюша111111111111113
27.12.2021 16:24
Какие основные свойства преобразования объектов в трехмерной графике?...
arizonacoins
17.06.2019 06:40
Сделать следущие на языке pascal abc #2. ввести в. если в 10, выдать на печать 2*в. если в =10, вычислить и напечатать значения функции y=x²-x+tg(1/b+x) для значений x,...
guarginia666
28.05.2019 08:00
Составить программу. дана сторонасоставить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль abc...
ДашаАлл
28.05.2019 08:00
Страница текста содержит 30 строк по 60 символов в каждой. сообщение состоит из 4 страниц текста, имеет информационный объем 6.300 байт. какова мощность алфавита...
lЕвгешкаl
28.05.2019 08:00
Вот у меня такая проблема! нам задали найти площадь четверти окружности методом монте-карло, если обвести эту фигуру в квадрат у него все стороны 1 см! вот мой алгоритм...
kikl33
15.08.2019 21:20
Вчем заключается различие понятий «природные ресурсы» и « ресурсы»? а) природные ресурсы меньше по запасам, чем . б) ресурсы дороже и ценнее, чем природные. в) ресурсы...
Хфк
15.08.2019 21:20
Решите ? в коробке имеются конфеты 4 сортов. какое наименьшее число конфет надо взять наугад, не заглядывая в коробку, чтобы среди вынутых конфет оказалось хотя бы 2 конфеты...
Популярные вопросы
Найдите корни уравнения(9кл) x^2-7x+6 = 0 x^3-2x^2+1...
2
Какие новые черты личности гринева раскрываются в сцене разговора с...
2
Какое значение для формирования государства имел путь из варяг в греки?...
3
Треть числа равна 39 .найдите это число.-13. 42. 78. 117....
1
Образуйте от глаголов дейст. причастия настоящего времени , составьте...
3
Какая плотность хозяйственого мыла? напишите решение...
3
Вкаждом случае восстанони полную запись деления в столбик 361286: 7,25687:...
3
3целых2/5 / х = 6целых4/5 : 1целых1/3...
2
Найдите значение выражения 1,5*10^2/ 3*10^-1...
1
1)длина одной шестой части отрезка аб равна 15мм. начерти этот отрезок....
1
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}