напишите программу, определяющую первое вхождение заданного целого числа x в массив целых чисел, заведомо содержащий это число.

ufs09225 ufs09225    3   21.09.2019 23:20    1

Ответы
POGBOOM POGBOOM  08.10.2020 08:11
PascalABC.NET 3.3.5, сборка 1644 от 23.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
  Writeln('Позиция ',a.IndexOf(ReadInteger('Введите искомое число:'))+1);
end.

Пример
n= 15
23 -16 15 32 -17 -32 -22 -5 -20 22 -19 -5 -36 23 31
Введите искомое число: -32
Позиция 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика