Напишите программу, определяющую, лежит ли точка а(ха, ya ): а) на прямой y = kx + l, над ней или под ней.

Tina2103 Tina2103    2   18.06.2019 22:30    6

Ответы
ValeryaKN15 ValeryaKN15  15.07.2020 11:52
Var
x,y,l,k,w:real;
begin
writeln('Введите координаты точки');
read(x,y);
writeln('Введите k и l');
read(k,l);
w:=k*x+l;
If w=y then
writeln('Точка лежит на прямой')
else
If w<y then
writeln('Точка лежит над прямой')
else
writeln('Точка лежит под прямой');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика