Напишите программу, определяющую, лежит ли точка а (ха,уа) на прямой y=kx+l, над ней или под ней

dpravdivaya dpravdivaya    1   22.06.2019 22:40    10

Ответы
DashaCat02 DashaCat02  17.07.2020 22:49
Program a_1;
var xa,ya,y,l,x,k:real;
begin
writeln('введите координаты точки А');
read(xa,ya);
writeln('введите значение коэффициента k и l ');
read(k,l);
if ya=k*xa+l then
begin 
writeln('Точка А принадлежит прямой');
end
else
if ya>k*xa+l then 
begin
writeln('Находится выше прямой');
end
else 
if ya<k*xa+l then
begin
writeln('Находится ниже прямой');
end
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика