Напишите программу определения времени встречи двух автомобилей, если известно расстояние между двумя пунктами, откуда они вышли навстречу друг другу одновременно, а также их скорости.в паскале

kholmatova002 kholmatova002    3   20.06.2019 21:50    7

Ответы
Angel28648 Angel28648  16.07.2020 17:30
Var
  s,v1,v2:integer;
  t:real;
begin
write('Введите расстояние между автомобилями (в км.): ');
readln(s);
write('Введите скорости автомобилей (в км/ч): ');
readln(v1,v2);
t:=s/(v1+v2);
writeln('Встретятся через ',t,' ч.');
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика