Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя -от 62 до 74 кг 3)тяжёлая- от 75 до 87 4) сверхтяжёлая - свыше 88 кг
if (num < 62) then write('Легкая') else if (num <= 74) and (num >= 62) then write('Средняя') else if (num >=75) and (num <= 87) then write('Тяжелая') else write('Сверхтяжелая');
num:integer;
begin
readln(num);
if (num < 62) then write('Легкая')
else if (num <= 74) and (num >= 62) then write('Средняя')
else if (num >=75) and (num <= 87) then write('Тяжелая')
else write('Сверхтяжелая');