Напишите программу обратного отсчета с использованием переменной n внутри скобок функции range(). Она должна спрашивать пользователя, с какого момента следует начать обратный отсчет.Футбольная команда набирает девочек от 10 до 12 лет.

Напишите программу с использованием цикла, которая будет запрашивать возраст и пол претендента, используя для обозначения пола буквы m (от male — мужчина) и f (от female — женщина), до тех пор, пока не соберет 5 девочек.

Программа должна выводить на экран сообщение, информирующее, подходит ли претендент для вступления в команду.

mutagan25Mark mutagan25Mark    3   30.05.2021 19:51    12

Ответы
Anastasia4790 Anastasia4790  29.06.2021 20:53

cnt = 0

while cnt < 5 :

   g = str(input("Введите пол данного претендента : "))

   a = int(input("Введите возраст данного претендента : "))

   if(g == "f" and a > 9 and a < 13):

       cnt += 1

       print("Данный претендент подходит по всем критериям")

   else:

       print("Данный претендент не подходит")

print("Команда укомплектована")    

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика