tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу. найти количество
Напишите программу. найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.
AliceMagic
2 04.06.2019 06:00
1
Ответы
zajkovb2
05.07.2020 09:55
Пишу на QBasic
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I
PRINT K
ПОКАЗАТЬ ОТВЕТЫ
krevisdons
05.07.2020 09:55
Паскаль
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lusindrastsr
25.09.2019 18:01
Сколько единиц в двоичной записи десятичного числа 242?...
atalalihin
25.09.2019 18:01
Вычислите результат сложения 10111(2)+63(8)+c2(16) и выберите неверный ответ. 1.5 10 с - в 16-ой системе 2.100001100-в 2-ой системе 3.414 - в 8-ой системе 4.1с - в 16-ой...
rederemin2006
16.06.2019 22:50
Как выделить несколько графических объектов?...
kyasarin1
16.06.2019 22:50
Программу надо написать в pascalabc, с использованием команд repeat и until. ввести натуральное число и определить, какие цифры встречаются несколько раз (с защитой от...
Саша7647
20.10.2019 14:17
Сколько нулей в сумме чисел 101112 и 100102?...
Дишka
20.10.2019 14:19
К.р. з інформатики іть зробити 13 і 14 завдання! 25 ів!...
Frizi4
20.10.2019 14:19
Как называется система обмена информацией на определенную тему между абонентами сети ?...
efj63233
20.10.2019 14:19
Записать следующее высказывание в виде логического выражения: если хорошо поливать и ухаживать за цветами, то они вырастут высокими и красивыми . а- b- c- d-...
pierrotsadclown
17.05.2021 18:47
Если диметр окружности равен 12 см, то радиус этой окружности равен: А)12смВ)6 см С)10 см Д)24 см...
DOLTONrus
17.05.2021 18:47
Задания 3 на карте укажите 3(б) А)Территории проживания сарматских племенВ)племена,с которыми граничили сарматыС) направления миграции сарматских племен...
Популярные вопросы
Даны соли: карбонат калия, нитрат алюминия, сульфат натрия. при гидролизе...
1
Вбанке был сахар через несколько дней количество сахара уменьшилась...
1
Какая погода бывает веной 5 предложений...
3
Объясните термин сестиматика биология и эвалюция...
2
676. спишите, расставляя пропущенные знаки препинания при сравнительных...
1
Две целые две пятнадцатые минус одна целая четыре пятнадцатых...
2
Напишите аккорд 1 53 ( неп. ) на пианино...
2
Можно решение и ответ уравнения . 3.23×x+0.97×x+0.74=2 заранее ♡...
3
Можно ли отличить стихи футуристов от стихов других поэтов? докажите...
1
Вскобках запиши проверочные слова скора зима...
1
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I
PRINT K
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.