tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу нахождения
Напишите программу нахождения значения выражения y=(x^2-√xa): |a|. борланд паскаль.
victoriyasergi
2 04.06.2019 22:30
784
Ответы
renata59
01.10.2020 19:30
Program prim;
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
тлрп
13.02.2022 19:47
s секунд с тех пор, как часы были 0:0:0. Узнай, который час! В режиме ввода задается s. В операции вывода даются три значения в часах, минутах и секундах...
гтто5
13.02.2022 19:51
як можна дізнатися про властивості об єкта, значення властивостей, можливі дії над об єктом у секретному середовищі?...
KAngelAleksandrovna
13.02.2022 19:53
, можете с заданием и прислать код...
ERKO20
13.02.2022 19:53
20. Определить значение переменной x После выполнения фрагмента кода: int x=1, y=12; while (y 12) y=3* (++x) + 1;2341...
влад2002ffffffff
13.05.2020 14:10
Что означает цифра 3 в записи оператора write ( s= , s:4:3)?...
svetaЗОШ
20.04.2020 09:18
Выбери сферы кибернетики.экономикавычислительная техникасоциологиязвёздыземлетрясение...
Alexsandra2195
20.04.2020 09:19
надо отсортировать массив методом обмена,выбором,, вставками, подсчетом, Шелла 0 2 -4 -3 12 5 9 1 3...
DozZzuM
17.09.2019 23:30
Нужно ответить на вопросы к рассказу ольги павловой гришка 1. какую тему поднимает автор в рассказе? 2. каких героев выбирает автор для повествования? 3.каким автор заинтересовывает...
firudinnerimano
17.09.2019 23:30
Кто является создателем нашего алфавита...
Zippergorskii
17.09.2019 23:30
Ң480тг ақшасы болды.ол барлық ақшасының 0,25-ін жəне қалғанының 0,5-ін жұмсады. неше теңге жұмсады?...
Популярные вопросы
Чому біля північно-західних берегів Чорного моря солоність нижча?...
2
Сила тока в проводнике r1 равна 2 ом, а в проводнике r2 - 1А,Что покажет амперметр,...
3
8. Установіть відповідність між реченням та його характеристикою: 1. складносурядне;...
2
Завдання з відкритою відповіддю(одне завдання на вибір) (правильне розв язання...
2
, как это нужно решать???3x-4x(-2)x=22...
2
чому при перевезенні сироі нафти з перськоі затоки до краін західноі європи...
1
Составьте краткое сообщение о торговли используя нижнее приведённые понятия:...
3
Выбери верные утверждения: главная характеристика атома — число протонов в...
1
У геометричній прогресії п’ять членів; її сума без першого члена дорівнює...
1
Күмісгүлді және Балмағанбетті сипата Анасын сағынған бала ...
3
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.