Напишите программу нахождения суммы и произведения 10 случайных чисел. pascal.​

ноген1 ноген1    2   30.05.2019 11:23    121

Ответы
eviilevii123 eviilevii123  30.06.2020 13:34

ответ:const

n=10;

var

a:array[1..n]of integer;

i:integer;

s,p:real;

  begin

randomize;

p:=1;

        for i:=1 to n do

             begin

                  a[i]:=random(100)-50;

                  write(a[i]:4);

                  p:=p*a[i]  ;

                  s:=s+a[i];

             end;

writeln;

writeln(P = ,p,   S= ,s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика