напишите программу нахождения произведения значения для элементов массива м1 состоящего из элементов целочисленных, вводимых с клавиатуры

Maximp190302 Maximp190302    3   15.12.2021 11:13    2

Ответы
nzotov299 nzotov299  05.02.2022 17:55

ответ: python

ЕСЛИ НЕ РАБОТАЕТ КОД, СМОТРИ ФОТО

n = int(input('Кол-во элементов в массиве: '))

m1 = []

for i in range(n):

   m1.append(int(input()))

if n != 0:

   pr = 1

else:

   pr = 0

for j in range(len(m1)):

   pr = pr * m1[j]

print(pr)


напишите программу нахождения произведения значения для элементов массива м1 состоящего из элементов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика