Напишите программу нахождения нечетного числа из 2-х (с числа т.е. полностью)

ПростоЧел228 ПростоЧел228    3   10.08.2019 15:50    1

Ответы
Marcha7777777 Marcha7777777  02.08.2020 12:48
Var a,b: real; s: byte; Begin Writeln ('введите два числа'); Readln (a,b); S:=0; If (a mod 2)=1 then writeln (a,' - нечетное число') else s:=s+1; If (b mod 2)=1 then writeln (b,' - нечетное число) else s:=s+1; If s=2 then writeln ('оба числа четные') End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика