Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку


Напишите программу нахождения максимального среди четырех целых чисел. Я сделал, но выдаёт ошибку

Noltee Noltee    3   05.06.2020 11:22    8

Ответы
тата282 тата282  15.10.2020 13:09

Объяснение:

Перед алгоритмом надо обнулить c

Или попробовать так

var Max,i:integer;

C:array[1..4] of integer;

begin

Readln(c[1],c[2],c[3],c[4]);

Max:=-32678;

for i:=1 to 4 do

if c[i]> Max then Max:=C[i];

writeln('Max=',Max);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика