Напишите программу находящую среднее арифметическое четных чисел, вводимых с клавиатуры. решить с цикла с параметром

soso9 soso9    3   01.07.2019 06:50    5

Ответы
eriknovoselov eriknovoselov  24.07.2020 16:55
Program prl;
uses crt;
var i,n,summa:integer;
      srednee:real;
      a:arra[1..100] of integer;
begin
write('Введите кол-во четных элементов');
readln(n);
summa:=0;
for i:=1 to n do begin
write('Введите ',i,' элемент:'); 
readln(A[i]);
summa:=summa+A[i];
end;
srednee:=summa/(n div 2);
writeln('Среднее арифметическое',srednee:3:2);//
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика