tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке с
Напишите программу на языке с (си) найти двузначное число, равное утроенному произведению его цифр нужно написать программу
микки37
3 31.08.2019 11:10
3
Ответы
ssofia14popova
26.08.2020 12:47
#include <stdio.h>
int main(){ int i; for ( i = 10; i < 100; i++ ) { if(i==((i/10)*(i%10))*3){ printf( "%d\n", i ); } } getchar();}Алгоритм тот-же
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Margosha100000000000
12.05.2020 19:00
До ть нформатику балов даю, це програма Python ...
fedun20042004
12.05.2020 19:00
Https://apply.workable.com/freemov/j/8964D1854C/...
maksi71
12.05.2020 19:00
Задание в Скретч!Напишите скрипты к этому заданию....
НикитаПахомов1
12.05.2020 18:59
Команда доторкається вказівник ммші...
BERE1337
12.05.2020 18:59
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,31283 и 2,797. 1.bmp 3.bmp 2.bmp На экране vvedi dva chisla 1,31283...
ekaterinabraun5
12.05.2020 18:59
От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: −−−−••−••−−•••...
Vomaster228
12.05.2020 18:59
Описать письменно в тетради ваш будущий сайт, какую именно информацию вы хотите отразить и как оформить сайт, напишите правила которым стоит придерживаться при оформлении сайта....
Zenya1111
12.05.2020 18:59
Как закрепить больше 1 файла в ?...
arinka3859
12.05.2020 18:59
Задача по информатике вывести на экран первое и последнее число пример: ввод: 4 6 11 5 9 0 вывод: 4 9 (0 не считается элементом последовательности) обязательное условие - ответ выводится...
555Sasha444
12.05.2020 18:58
Файл book.png был выложен в Интернете по адресу ftp://crox.ru/ book.png. Потом его переместили в каталог home на сайте bibl.ru, доступ к которому осуществляется по протоколу https....
Популярные вопросы
Из центра окружности, вписанной в равнобедренный треугольник, его основание видно...
2
Количество и точная цифра, вычисляемая приближающимся произведением а-б и частное...
1
Решите Вектори ā(1;-1); b(-2;m) колінеарні. Знайдіть значення m....
1
Определи значение выражения: −15,71−(−34,55)−24,66−(−4,25)+(−81,64)....
2
Лінійна функція, її графік та властивості ...
1
На больший поршень площадью 600см² действует сила 30кН. Какой силой надо подействовать...
1
Почему в Русском государстве появлялись еретики? Перечислите их...
3
Произведите морфологический разбор местоимения. Пример: «В наши планы не входило...
3
В каком году в Европе первый раз начали играть в баскетбол?...
1
Серед поданих рівнянь виберіть неповні квадратні рівняння 12x - 13x2 = 0 9x - 3x2...
3
int main(){ int i; for ( i = 10; i < 100; i++ ) { if(i==((i/10)*(i%10))*3){ printf( "%d\n", i ); } } getchar();}Алгоритм тот-же