Напишите программу на языке Python, которая получает с клавиатуры число до тех пор пока не будет введено число 0. В конце работы программы на экран выводится минимальное и максимальное из введеных чисел. (не считая 0)

Сергей0013 Сергей0013    3   20.03.2020 23:05    1

Ответы
YuliaG2000 YuliaG2000  12.10.2020 01:51

min = None

max = None

while True:

   m = int(input())

   if m == 0:

       break

   if min is None or m < min:

       min = m

   if max is None or m > max:

       max = m

print(min, max)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика