Напишите программу на языке Pyhon по псевдокоду: алг произведение
вещ а,Р
Нач
Р:=1;
а:=1;
нц
Пока а<=20
Р:=P*а;
а:=a+2;
КЦ
вывод Р
кон​

mail56box mail56box    3   11.05.2021 19:49    1

Ответы
Каракат11111 Каракат11111  11.05.2021 19:50

P = 1

a = 1

while a <= 20:

   P = P * a

   a = a + 2

print(P)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика