Напишите программу на языке программирования. вычислить значение функции у = х 3 +12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. выполнить программу и получить результат.

khadeevaelena khadeevaelena    2   03.09.2019 02:50    4

Ответы
артём5424794 артём5424794  16.08.2020 08:49
Pascal:

Var x:integer;
Begin
For x:= -10 to 10 do
    WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.

f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика