Напишите программу на языке программирования Phyton по следующему псевдокоду:

алг Сумма квадратов (арг цел п, рез цел S)
дано n>0
надо S=1*1+2*2+3*3+...+n*n
нач цел і
Ввод n: S:=0
нц для i от 1 до 1
S:=S+i*i
КЦ
Вывод S
KOH

¬>¬​


Напишите программу на языке программирования Phyton по следующему псевдокоду:алг Сумма квадратов (ар

Iskrmsndrxjdjjsd Iskrmsndrxjdjjsd    2   14.05.2021 10:23    4

Ответы
Dacha111111111 Dacha111111111  14.05.2021 10:30

n = int(input())

s = 0

for i in range(n):

   s += i * i

print(s)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика