напишите программу на языке программирования Паскаль для решения след. задачи :даны два целых числа, найти квадрат суммы этих чисел. ​

levkovich023 levkovich023    2   22.05.2021 16:37    2

Ответы
islamzakiev19 islamzakiev19  21.06.2021 16:38

Объяснение:

var

  a, b, res: integer;

begin

    {Начальные значения}

    write('Input a: ');

    readln(a);

    write('Input b: ');

    readln(b);

    // Вычисление квадрата суммы чисел

    res := (a + b)*(a + b);

    // Вывод в консоль

    writeln('result = ', res);

    readln();  // удерживаем консоль

end.      

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика