tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке програмирования паскаль создания массива и вывода элементов массива на экран,состоящего из 5 элементов,заполненных случайным образом, плз
tanygina067
3 18.09.2019 01:50
0
Ответы
Anasteysha2610
07.10.2020 23:04
Var
mas:array [1..5] of integer;
i:integer;
begin
Randomize();
for i:=1 to 5 do
mas[i]:=random(21)+1;
for i:=1 to 5 do
write(' ',mas[i]);
end.
Заполняет массив случайными числами в диапазоне от 1 до 20, потом выводит через пробел элементы массива в одну строку.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katjaherson
23.03.2020 06:21
Даны длины двух катетов (a, b) прямоугольного треугольника. Определить периметр этого треугольника (P), если: а) a=3, b=4; б) a=0, b=3; в) a=6, b=8; г) a=9, b=12...
ЛераБедердинова
17.11.2020 08:31
Камера делает фотоснимки 1024 на 512 пикселей, при этом объем файла с изображением не может превышать 205 Кбайт. Упаковка данных не производится. Какое максимальное...
malka75
17.11.2020 08:30
Сравни узоры на рис. 1 и рис. 2 и определи разницу между инструментами «Линии» и «Краска». Рис. 1. Инструмент «Линии» Рис. 2. Инструмент «Краска» Верных ответов:...
Spektrum1
12.05.2021 08:40
Сделать два седьмых номера...
lolaaaaa2
25.11.2021 05:36
14. Програма «Таблиця квадратів та коренів», у якій для введено числа знаходять його квадрат і квадратний корінь. У результаті виводиться три числа....
Алина678901
25.11.2021 05:37
Сообщение по теме алгоритмы сообщение...
Ladinikit
25.11.2021 05:37
Построить логические схемы по формулам и составить таблицу истинности 1.F = (А^ВvC) V (С^А) 2. F = (AvВ) (С^В^А) 3. F = (А^В) ^(A^B)^С 4. F = А^ (A^B) ^(C^ B) 5....
4755Kristina501
08.06.2019 05:50
Каким будет значение переменной y после выполнения следующего фрагмента программы? x: = c ; case succ(x) of 0 .. 9 : y: =1; b : y: =2; c : y: =3; d : y: =4; e :...
bviktoria4567
01.12.2021 08:45
Дана трапеция любая, с разными сторонами. На 3х сторонах произвольные заряды. Найти результирующую напряжённость созданную тремя зарядами в точке пересечения диагонали....
help274
01.12.2021 08:45
. Решите задачу с уравнения: Для приготовления компота берут 4 части воды, 1 часть сахара, 2 части сухофруктов . Сколько нужно взять воды, что получилось 840 грамм...
Популярные вопросы
какое переносное значение имеют поговорки,катороми обмениваются...
3
ЗадачаNo1. Определите силу тяжести,действующую: а)на человека...
2
Решите примеры 1590-43*24+256*32= 444:2+222:2+356*56-90*100=...
3
Діагональ ромба ABCD перетинаються в точці О.Пряма МО перпендикулярна...
1
Где можно посмотреть подробную информацию по теме: Кризис и...
3
1. Какое событие нанесло непоправимый вред здоровью царю Федору...
3
решить 1)cos20*cos40 2)sin 3 альфа*cos 2 альфа 3)sin 7 альфа-sin...
2
В квартире, где проживает Ася, установлен прибор учёта расхода...
3
На графике изображены графики зависимости скорости движения...
3
Будте человеками, решите....
2
mas:array [1..5] of integer;
i:integer;
begin
Randomize();
for i:=1 to 5 do
mas[i]:=random(21)+1;
for i:=1 to 5 do
write(' ',mas[i]);
end.
Заполняет массив случайными числами в диапазоне от 1 до 20, потом выводит через пробел элементы массива в одну строку.