Напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры(ввод чисел заканчивается числом 0).

schakirovamarga schakirovamarga    2   06.06.2019 14:00    2

Ответы
Midaw Midaw  01.10.2020 20:42
Program red;
var a,max:integer;
begin
max:=-10000;
readln(a);
while a<>0 do begin
if max<a then max:=a;
readln(a);
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика