Напишите программу на языке паскаль вывода всех чётных чисел не кратных 4 в диапазоне от 50-70 и найдите их количество.

taylakova090820 taylakova090820    3   23.04.2019 19:20    2

Ответы
yakirill0109200 yakirill0109200  08.06.2020 11:48

program raf105;

var a,i:integer;

begin

for i:=50 to 70 do

begin

 if ((i mod 2)=0) and ((i mod 4)<>0)

   then a:= a+1;

end;

writeln('Вывод: ',a);

end.

Язык программирования PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика